Bug 1369 - [UPDATE REQUEST] vsftpd 2.3.4 -> 2.3.5
: [UPDATE REQUEST] vsftpd 2.3.4 -> 2.3.5
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-29 14:48 MSK by Andrey Bondrov
Modified: 2013-01-23 11:38 MSK (History)
4 users (show)

See Also:
RPM Package: vsftpd
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
dmitry.romashkin: secteam_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2012-12-29 14:48:25 MSK
vsfptd is updated to 2.3.5 (latest version in 2.x branch). Also packaged with UTF8 filenames support in logs patch.
Comment 1 Andrey Bondrov 2012-12-29 14:49:10 MSK
Advisory: vsfptd is updated to 2.3.5 (latest version in 2.x branch). Also packaged with UTF8 filenames support in logs patch.

https://abf.rosalinux.ru/build_lists/871462
https://abf.rosalinux.ru/build_lists/871463
Comment 2 Alexander Petryakov 2013-01-11 01:06:24 MSK
vsftpd-2.3.5-1
************** Advisory **************
vsfptd is updated to 2.3.5 (latest version in 2.x branch). Also packaged with UTF8 filenames support in logs patch.
**************************************
QA Verified
Comment 3 Denis Silakov 2013-01-23 11:38:56 MSK
*** Bug 1332 has been marked as a duplicate of this bug. ***