Bug 1364 - Kdenlive won't start in ROSA Marathon
: Kdenlive won't start in ROSA Marathon
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-28 16:32 MSK by Sylvainsjc
Modified: 2012-12-28 20:59 MSK (History)
1 user (show)

See Also:
RPM Package: kdenlive-0.8-3-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvainsjc 2012-12-28 16:32:42 MSK
Description of problem:

Whereas Kdenlive is part of "List of end-user applications that are supported by ROSA" : http://wiki.rosalab.ru/en/index.php/List_of_end-user_applications_that_are_supported_by_ROSA

Kdenlive isn't usable on ROSA Marathon

I've get this error when I want to start it :

[sylvain@rosa2012lts ~]$ kdenlive
project monitor connected 
clip monitor connected 
QWidget::insertAction: Attempt to insert null action
QWidget::insertAction: Attempt to insert null action
Erreur de segmentation (core dumped)
[sylvain@rosa2012lts ~]$
Comment 1 Dmitry Mikhirev 2012-12-28 19:36:32 MSK
I'm unable to reproduce this bug on Rosa Marathon x86_64. Kdenlive starts successfully.
Comment 2 Sylvainsjc 2012-12-28 19:56:33 MSK
Well it seems linked to the use of qtcurve style.

Do you use qtcurve ?
Comment 3 Dmitry Mikhirev 2012-12-28 20:14:42 MSK
(In reply to comment #2)
> Well it seems linked to the use of qtcurve style.
> 
> Do you use qtcurve ?

Switched to qtcurve. Kdenlive works even better. :-)
Comment 4 Sylvainsjc 2012-12-28 20:59:47 MSK
Ok after testing on another user, it works.

It was, in fact, a slightly special configuration of qtcurve in my session to bring transparency in the windows.

I switched to GTK+ style (Alternative) - as in Rosa.Fresh - and it is ok now.

So, solved for me ! Thanks Dmitry