Bug 1357 - 2012.1, freeze at boot
: 2012.1, freeze at boot
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-27 16:31 MSK by philippe.roubach
Modified: 2015-03-29 16:02 MSD (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.roubach 2012-12-27 16:31:40 MSK
Description of problem:


randomly, not often, during boot up
boot stops

we see a blue screen with text "ROSA" and a progress circle

i must reboot with the front panel "reboot" button

then
next boot is a success
Comment 1 Alexander Burmashev 2013-01-10 10:31:04 MSK
When the boot is frozen can you press ESC and see what is written on  the screen ?
Comment 2 philippe.roubach 2013-01-10 14:28:48 MSK
(In reply to comment #1)
> When the boot is frozen can you press ESC and see what is written on  the
> screen ?

no, completely frozen
Comment 3 philippe.roubach 2013-01-10 17:50:53 MSK
more :

i install again rosa
then
during the install 
- with default install i have a freeze, i can't install rosa
- basic graphical feature
i have random freeze . sometime i can install till the end, sometime not
Comment 4 Alexander Burmashev 2013-01-10 17:52:20 MSK
During the install remove splash=silent from the  boot parameters ( press tab at one of the options to see boot parameters ) and try.
When boot freezes you will see the possible cause ( or at least something will be seen ).
Comment 5 Denis Koryavov 2013-01-10 19:15:17 MSK
Hmm... This can be if you assign for your root  partition a small partition with not enough of size. What size of your root partition?
Comment 6 philippe.roubach 2013-01-10 19:41:10 MSK
7 GB, 4,60 Gb used, 2,39 GB free
Comment 7 Denis Koryavov 2013-01-10 20:02:12 MSK
It is very small. This can be normal if you are using separated partitions for folders like /usr. If not, I strogly recomment to use not less than 15 GB for your root partition.
Comment 8 philippe.roubach 2013-01-10 20:11:38 MSK
it's only for testing purpose
Comment 9 FirstLevel 2014-10-08 14:47:11 MSD
Please check the problem for new release
http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R4/
Comment 10 Denis Silakov 2015-03-29 16:02:01 MSD
Let's mark as "worksforme" since we haven't see a way to reproduce this bug for a long time. Feel free to reopen if your have problems with installing modern ROSA Desktop Fresh R5.