Bug 1346 - 2012.1, numlock off when kdm template dispalyed
: 2012.1, numlock off when kdm template dispalyed
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Ural Mullabaev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-26 14:29 MSK by philippe.roubach
Modified: 2013-11-07 13:51 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.roubach 2012-12-26 14:29:20 MSK
Description of problem:


boot the pc
at the end kdm template is displayed

numlock is off. we expect numlock is on
Comment 1 philippe.roubach 2013-01-10 17:42:37 MSK
i made this experiment

i installed again rosa
then
i restart
then
no numlock pb
then
i update rosa
then
i restart
then
there is the numlock pb !
Comment 2 philippe.roubach 2013-01-14 19:11:08 MSK
ignore comment #1

i made this experiment

i installed again rosa
then
i restart
then
no numlock pb
then
i restart
then
there is the numlock pb !

it is not a pb about updating. the pb comes without any updating from the begining
Comment 3 Alexander Burmashev 2013-01-14 19:17:04 MSK
Is this really a bug or just a feature request ?
Comment 4 philippe.roubach 2013-01-14 19:36:08 MSK
since 2003 i install mandriva
by default numkey is on
and
each time numkey was not on by default then mandriva said it's abug then fixed it
then
i conclude it's a bug
Comment 5 Alexander Burmashev 2013-02-08 17:31:18 MSK
Can you try opening  
/var/lib/mandriva/kde4-profiles/Default/share/config/kdm/kdmrc

find the string with
NumLock=
uncomment it and change to
NumLock=On

then save & test if it has some effect
Comment 6 Alexander Burmashev 2013-11-07 13:51:17 MSK
this is not a bug, just a default setup of kdm.