Bug 1341 - avahi was updated to require avahi-dnsconfd [UPDATE REQUEST]
: avahi was updated to require avahi-dnsconfd [UPDATE REQUEST]
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-25 15:56 MSK by Alexander Burmashev
Modified: 2013-01-09 10:11 MSK (History)
1 user (show)

See Also:
RPM Package: avahi
ISO-related:
Bad POT generating:
Upstream:
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2012-12-25 15:56:17 MSK
avahi was updated to require avahi-dnsconfd
Comment 1 Alexander Burmashev 2012-12-25 15:57:18 MSK
advisory:
avahi now requires avahi-dnsconfd because we need it enabled out of the box.
Buildlists:
https://abf.rosalinux.ru/build_lists/858540
https://abf.rosalinux.ru/build_lists/858541
Comment 2 Vladimir Potapov 2013-01-09 06:09:39 MSK
The package published without QA
Comment 3 Alexander Burmashev 2013-01-09 10:11:17 MSK
yep