Bug 134 - Need to update gvfs, fuse
: Need to update gvfs, fuse
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: 2012 Marathon Final
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 00:40 MSD by Postnikov Dmitry
Modified: 2012-04-26 07:44 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-26 00:40:12 MSD
Description of problem:
When you connect to the service Yandex.Disk (http://disk.yandex.ru/) via WebDAV over Dolphin, all the disk space in "read only". In Yandex.Disk help (http://help.yandex.ru/disk/?id=1124655#nix) says that you need "gvfs" version 1.11.4 or higher. We have a 250th iso image of gvfs 1.6.7 version. It should be updated. You also need to update the package "fuse" to the new version.
(This is a request from the forum http://forum.rosalab.ru/viewtopic.php?f=5&t=877)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2012-04-26 07:44:59 MSD
Dolphin NOT use gvfs - it's GNOME utility and for example in PCManFM Yandex.Disk works OK, than gvfs nont need update.