Bug 1334 - [UPDATE REQUEST] plasma-applet-stackfolder
: [UPDATE REQUEST] plasma-applet-stackfolder
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on: 1253
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-25 10:45 MSK by Ural Mullabaev
Modified: 2013-01-09 10:17 MSK (History)
4 users (show)

See Also:
RPM Package: plasma-applet-stackfolder-2.4-4.src.rpm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ural Mullabaev 2012-12-25 10:45:12 MSK
Advisory:
StackFolder bugfixes:
Fixed plasma craching after deleting applet
Fixed plasma crashing after klook running from desktop
Fixed coordinates for klook run from desktop

BuildLists:
https://abf.rosalinux.ru/build_lists/858449
https://abf.rosalinux.ru/build_lists/858450
Comment 1 Ural Mullabaev 2012-12-27 14:16:28 MSK
We've reworked scrollbar and will update buildlists soon.
Comment 2 Ural Mullabaev 2012-12-28 11:35:15 MSK
Advisory:
Fixed plasma craching after deleting applet
Fixed plasma crashing after klook running from desktop
Fixed coordinates for klook run from desktop
Replaced scrollbar by implementation of Klook [1195]

BuildLists:
https://abf.rosalinux.ru/build_lists/870919
https://abf.rosalinux.ru/build_lists/870920
Comment 3 Vladimir Potapov 2012-12-28 17:15:14 MSK
(In reply to comment #2)
> Advisory:
> Fixed plasma craching after deleting applet
> Fixed plasma crashing after klook running from desktop
> Fixed coordinates for klook run from desktop
I can't reproduce this bugs :-(
Please, describe in more details.
Comment 4 Postnikov Dmitry 2012-12-28 17:22:50 MSK
Probably corrected these problems: bug 1253, bug 1173
Comment 5 Vladimir Potapov 2012-12-29 17:58:35 MSK
plasma-applet-stackfolder-2.4-5-rosa2012.1
***************** Advisory *************************
* Fixed plasma crashing after klook running from desktop (bug #1253)
* Replaced scrollbar by implementation of Klook (bug #1195)
****************************************************
QA Verified