Bug 1315 - [UPDATE REQUEST] samba-3.6.9-3
: [UPDATE REQUEST] samba-3.6.9-3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-24 13:18 MSK by Aleksandr Kazantcev
Modified: 2013-01-16 11:47 MSK (History)
3 users (show)

See Also:
RPM Package: samba
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-12-24 13:18:05 MSK
In release Desktop.Fresh 2012 we has error with net share using in KDE. There are unable share desktop folder or settings not permits.
Comment 1 Aleksandr Kazantcev 2012-12-24 13:19:40 MSK
https://abf.rosalinux.ru/build_lists/858143
https://abf.rosalinux.ru/build_lists/858144

Advisory: In release Desktop.Fresh 2012 we has regress with net share using in KDE. There are unable share desktop folder or settings not permits and samba-share was not seen in Network. This update fix error and return Samba work again.
Comment 2 Alexander Petryakov 2013-01-10 12:21:41 MSK
How i can reproduce error?
I try give share the folder Desktop (Guest access)  through Dolphin - it is works for me, except case if autologin is enabled
Comment 3 Denis Koryavov 2013-01-10 20:55:21 MSK
An you can see files in this folder from another computer? Have you tried to create a new user?
Comment 4 Alexander Petryakov 2013-01-16 01:32:00 MSK
samba-3.6.9-3
************** Advisory **************
In release Desktop.Fresh 2012 we has regress with net share using in KDE. There are unable share desktop folder or settings not permits and samba-share was not seen in Network. This update fix error and return Samba work again.
p.s. Works only guest access! (bug http://bugs.rosalinux.ru/show_bug.cgi?id=1467)
**************************************
QA Verified