Bug 1310 - "New tab" button is missing in konsole
: "New tab" button is missing in konsole
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-24 10:32 MSK by FirstLevel
Modified: 2012-12-25 15:44 MSK (History)
4 users (show)

See Also:
RPM Package: konsole-4.9.4-1-rosa2012.1.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
fresh (65.52 KB, image/jpeg)
2012-12-24 10:32 MSK, FirstLevel
Details
lts (57.69 KB, image/jpeg)
2012-12-24 10:33 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-12-24 10:32:55 MSK
Created attachment 956 [details]
fresh

Description of problem:
"New tab" button is missing in konsole. But in LTS release I have such button
Screenshots are attached

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-12-24 10:33:04 MSK
Created attachment 957 [details]
lts
Comment 2 Denis Koryavov 2012-12-24 10:44:57 MSK
We did not changed konsole. As far as I understand this changed in upstream.
Comment 3 Alexander Burmashev 2012-12-25 15:36:12 MSK
I can confirm that there is no new tab button in Fresh konsole, but i checked some KDE systems with kde >= 4.8 and did not find  it there either.
So this is likely not a bug.
Comment 4 Denis Silakov 2012-12-25 15:44:09 MSK
Visibility of that button can be easily configured - in Konsole menu, go to Settings -> Configure Konsole -> TabBar and check "Show 'New tab' and 'Close Tab' buttons".

So it's likely the matter of default settings.