Bug 130 - Rosa Launcher usability suggestion - top menu
: Rosa Launcher usability suggestion - top menu
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 22:16 MSD by Nux
Modified: 2012-04-28 22:49 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nux 2012-04-25 22:16:22 MSD
Description of problem:

Hi,

It seems to be that would be easier/more ergonomic to reach the "Welcome/Applications/Timeframe" menu at the top. Check my edited screenshot:
http://img.nux.ro/rosalaunchmenusuggest.png

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Nux 2012-04-28 22:11:52 MSD
Any thoughts on this, Denis?

I can definitely live with the current layout (especially with the keyboard shortcuts!), but might be nice for other people, i.e. beginners.
Comment 2 Denis Koryavov 2012-04-28 22:33:21 MSD
I think it is not a good idea, because if you using mouse, you will click to ROSA button to open SW, and you mouse cursor will be on the bottom.  Thus, a traversed path (to tabbar) for your mouse will be smaller.
Comment 3 Nux 2012-04-28 22:45:40 MSD
Ok, fair enough. Thanks for your time!