Bug 1287 - broadcom-wl was updated to work with 3.6/3.7 kernels
: broadcom-wl was updated to work with 3.6/3.7 kernels
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-21 16:20 MSK by Alexander Burmashev
Modified: 2012-12-24 18:33 MSK (History)
1 user (show)

See Also:
RPM Package: broadcom-wl [UPDATE REQUEST]
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Burmashev 2012-12-21 16:20:52 MSK
broadcom-wl was updated to work with 3.6/3.7 kernels
Comment 1 Alexander Burmashev 2012-12-21 16:21:28 MSK
Advisory:
- added support for kernels 3.6 and 3.7;
- simplified build system (got rid of pre- 2.6.32 stuff);
- added more potentially conflicting kernel modules to the blacklist file;
- arranged for re-creation of initrd after the driver is installed.
buildlists:
https://abf.rosalinux.ru/build_lists/857841
https://abf.rosalinux.ru/build_lists/857840
Comment 2 Vladimir Potapov 2012-12-24 16:52:11 MSK
In testing
Comment 3 Vladimir Potapov 2012-12-24 18:22:39 MSK
dkms-broadcom-wl-5.100.82.112-7-rosa2012.1
********************* Advisory ***********************
added support for kernels 3.6 and 3.7;
- simplified build system (got rid of pre- 2.6.32 stuff);
- added more potentially conflicting kernel modules to the blacklist file;
- arranged for re-creation of initrd after the driver is installed
******************************************************
QA Verified