Bug 1285 - [UPDATE REQUEST] gdm
: [UPDATE REQUEST] gdm
Status: RESOLVED DUPLICATE of bug 1286
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Denis Koryavov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-21 14:19 MSK by Arkady L. Shane
Modified: 2012-12-21 14:40 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2012-12-21 14:19:56 MSK
Advisory:
Fixes problem with login after autologin. Was unavailable to login to the system after logout if autologin was enabled.

You can test it on this image: http://file-store.rosalinux.ru/api/v1/file_stores/e8e2819fe263b7c59ad188d0128f24ba4c06995f

Buildlists:
https://abf.rosalinux.ru/build_lists/857815
https://abf.rosalinux.ru/build_lists/857816
Comment 1 Arkady L. Shane 2012-12-21 14:40:55 MSK

*** This bug has been marked as a duplicate of bug 1286 ***