Bug 125 - Mouse cursor disappears over "Configure Your Desktop" window
: Mouse cursor disappears over "Configure Your Desktop" window
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Low minor
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 15:51 MSD by Konstantin Vlasov
Modified: 2013-11-07 12:24 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Vlasov 2012-04-25 15:51:34 MSD
When the "Configure Your Desktop" window is opened, the mouse cursor becomes invisible when it is located over the main area (with white background and all the applet icons) and is not moving. When you start moving mouse, the cursor becomes visible again (though blinking), but as soon as you stop it, cursor disappears. When you move the mouse away from the white area - e.g. over the titlebar of the same window, or over the toolbar - the mouse cursor becomes visible.

The problem is reproduced in VirtualBox without Guest Additions installed. With Additions the cursor works fine. I did not check it on real hardware.

Tested on build 250.
Comment 1 Denis Silakov 2013-11-07 12:24:53 MSK
I'm afraid we are not going to fix such cosmetic bugs for Marathon, especially if they appear only in VBox wo Guest Additions.