Bug 1239 - ROSA Desktop 2012.1 can not be installed on laptop Asus x301a
: ROSA Desktop 2012.1 can not be installed on laptop Asus x301a
Status: RESOLVED DUPLICATE of bug 1940
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: Alexander Burmashev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-12 14:03 MSK by Petr
Modified: 2013-10-01 14:53 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Photo (1.67 MB, image/jpeg)
2012-12-12 14:03 MSK, Petr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr 2012-12-12 14:03:52 MSK
Created attachment 920 [details]
Photo

Description of problem:
ROSA Desktop 2012.1 RC displays a grub2 error while installing on my ASUS X301A

How reproducible:
Every time I try to install system

Steps to Reproduce:
1. Take your Asus X301A
2. Try to install system

I have attached photo of error.
Comment 1 Denis Silakov 2012-12-21 12:21:54 MSK
Does the release image suffer from the same problem?
Comment 2 Petr 2012-12-21 18:30:33 MSK
Yes, it was release-image. I'm waiting as Alexandr Burmashev will solve the problem.
Comment 3 Denis Silakov 2012-12-22 20:02:34 MSK
I've just managed to reproduce the problem on ASUS Zenbook. It happened when I tried to install ROSA in parallel with "native" Windows installation (and without touching other partitions which existed on the notebook).

But then I've said to installer "Use the whole drive", it dropped Windows and other unnecessary things and Grub2 was installed successfully:)
Comment 4 Denis Silakov 2013-10-01 14:53:58 MSD

*** This bug has been marked as a duplicate of bug 1940 ***