Bug 1216 - Please make a proper icon for htm/html
: Please make a proper icon for htm/html
Status: RESOLVED WONTFIX
Product: Desktop Features
Classification: ROSA Desktop
Component: All
: unspecified
: x86_64 Linux
: Normal normal
: ---
Assigned To: UXteam
: ROSA Linux Bugs
: ROSA 2012.1 Release
Depends on:
Blocks: 2511
  Show dependency treegraph
 
Reported: 2012-12-09 21:36 MSK by Postnikov Dmitry
Modified: 2015-02-17 17:47 MSK (History)
5 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
no icon html (13.65 KB, image/png)
2012-12-09 21:36 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-12-09 21:36:32 MSK
Created attachment 909 [details]
no icon html

Description of problem:
No icon for file format .html & .htm

See att.
Comment 1 Dmitry Mikhirev 2012-12-22 14:17:21 MSK
There are icons, and they are displayed on screenshot. Nothing to fix.
Comment 2 Postnikov Dmitry 2012-12-22 16:18:00 MSK
(In reply to comment #1)
> There are icons, and they are displayed on screenshot. Nothing to fix.

This is not the icons, the "stub". Do you think this is normal? Why the rest of the icons can be done, but these did?
Comment 3 Alexander Burmashev 2012-12-22 16:19:44 MSK
On the icon i clearly see the </> tag that is correlated to the htm/html.

If this is not the proper icon, how should it look ?
Comment 4 Postnikov Dmitry 2012-12-22 16:45:13 MSK
(In reply to comment #3)
> 
> If this is not the proper icon, how should it look ?

We're making our own icons ROSA? Why for this type of file not make new icons? I don't know how they should look, this is at the discretion of the designers.
Comment 5 Alexander Burmashev 2012-12-22 16:47:11 MSK
I see your point.
Maybe in such case this bug should be changed to feature request with the name like "Please make a proper icon for htm/html".
Comment 6 Postnikov Dmitry 2012-12-22 16:55:56 MSK
:) :) If i write "Please make....", you swichin bugs as WONTFIX. And "lay in a long box".
No. This is clearly a bug. That is, to other common file formats icons you made. What is the problem to make another icon?
Comment 7 Postnikov Dmitry 2012-12-22 16:55:59 MSK
:) :) If i write "Please make....", you swichin bugs as WONTFIX. And "lay in a long box".
No. This is clearly a bug. That is, to other common file formats icons you made. What is the problem to make another icon?
Comment 8 Alexander Burmashev 2012-12-22 16:58:34 MSK
The problem is that drawing an icon is out of a developer or maintainers skills.
I guess some of them may have drawing skills, but it does not mean that they CAN or want to draw it.
Comment 9 Postnikov Dmitry 2012-12-22 17:01:58 MSK
Well...
Comment 10 Denis Koryavov 2012-12-22 17:02:25 MSK
This is an icon. :) Really, look at /usr/share/icons/rosa/mimes/128/html.svg. OK, if many users think that this is a not icon but lack of it, we'll change it. :)
Comment 11 Postnikov Dmitry 2013-11-11 16:20:52 MSK
In KDE 4.11.2 problem remains.

(rosa-icons-1.1.2-1)
Comment 12 Stanislav Fomin 2015-02-17 17:47:38 MSK
Иконка есть и вполне терпимая.

На фоне остальных задач, в ближайшие годы будет не до ее улучшения. 
Если есть конкретные предложения — можно будет рассмотреть.