Bug 1209 - Unable to use virt-manager due to wrong python-virtinstall version
: Unable to use virt-manager due to wrong python-virtinstall version
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-09 14:31 MSK by fvill
Modified: 2012-12-10 21:26 MSK (History)
1 user (show)

See Also:
RPM Package: virt-manager-0.9.4-1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fvill 2012-12-09 14:31:16 MSK
Description of problem:

I cannot run virt-manager once I install it.
I get this error message : "RuntimeError: virtinst version 0.600.1 is too old.
"

Version-Release number of selected component (if applicable):
virt-manager 0.9.4
python-virtinstall 0.600.1

How reproducible :
Every time

Steps to reproduce :
Install virt-manager using urpmi
urpmi virt-manager

Launch virt-manager and you get the error message : 
RuntimeError: virtinst version 0.600.1 is too old.
virt-manager requires the python-virtinst library version 0.600.3 or greater.
Comment 1 Denis Silakov 2012-12-10 08:48:14 MSK
python-virtinstall has been updated to 0.600.3.
Comment 2 fvill 2012-12-10 21:26:19 MSK
works like a charm.