Bug 1185 - ROMP not view hint
: ROMP not view hint
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal trivial
: ---
Assigned To: Alexander Burmashev
: ROSA Linux Bugs
: ROSA 2012.1 Release
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-08 01:02 MSK by Postnikov Dmitry
Modified: 2013-11-07 12:08 MSK (History)
7 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
romp1 (129.95 KB, image/png)
2012-12-08 01:02 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-12-08 01:02:05 MSK
Created attachment 876 [details]
romp1

ROSA2012.1 RC
rosa-media-player-1.5.1-1-rosa2012.1.x86_64
ROMP not view all hint.
Comment 1 Julia Mineeva 2012-12-13 12:33:34 MSK
ROMP shows hints. Just the font color matches the background color. 
When you save the settings of the "appearance of the applications" hints are displayed correctly. Perhaps the problem is in the initial setup of theme.
Comment 2 Denis Koryavov 2012-12-16 18:23:20 MSK
Yes, this is  not a problem of ROSA Media Player, but it extend for all applications in  system. For example, run ROMP with the help of ALT+F2 and you will see no problem with the hints. You can see the same behaviour with the  Chromium-Browser for example.
Comment 3 Postnikov Dmitry 2012-12-16 18:43:40 MSK
(In reply to comment #2)
> Yes, this is  not a problem of ROSA Media Player, but it extend for all
> applications in  system. For example, run ROMP with the help of ALT+F2 and
> you will see no problem with the hints. You can see the same behaviour with
> the  Chromium-Browser for example.

I run ROMP with Alt+F2. And the same not view hint.
Comment 4 Denis Koryavov 2012-12-20 21:00:11 MSK
Please, try this:
rm -f /etc/skel/.config/Trolltech.conf
rm -f ~/.config/Trolltech.conf
and relogin.
Comment 5 Postnikov Dmitry 2012-12-27 14:57:55 MSK
(In reply to comment #4)
> Please, try this:
> rm -f /etc/skel/.config/Trolltech.conf
> rm -f ~/.config/Trolltech.conf
> and relogin.

Yes, this would help. Now all the hints visible.
rosa-media-player-1.5.91-1-rosa2012.1.x86_64
Comment 6 Denis Koryavov 2012-12-28 00:34:38 MSK
OK. Because these files do not belong to any package, they should be removed manually. I've assigned this bug to Alex Burmashev: Alex please, remove these files from the installation image in the next releases.
Comment 8 Denis Koryavov 2013-01-15 10:57:00 MSK
*** Bug 1446 has been marked as a duplicate of this bug. ***
Comment 9 Denis Koryavov 2013-03-24 15:13:58 MSK
*** Bug 1824 has been marked as a duplicate of this bug. ***
Comment 10 Alexander Burmashev 2013-05-17 16:06:50 MSD
According to the mailists this bug is not fixed yet.
Can you provide more info please about it, inclding:
* what image you system was installed from
* version release of rosa-media-player
* ls /etc/skel/.config/
* from your user - ls ~/.config/
Comment 11 Vladimir Potapov 2013-05-17 16:22:57 MSD
Ok. I found error - I run command from root.
It's work!
Comment 12 Stanislav Fomin 2013-07-08 08:55:15 MSD
(In reply to comment #11)
> It's work!

«It's work!» — So, the bug is fixed, or not?
Comment 13 Vladimir Potapov 2013-07-08 12:41:35 MSD
The bug fixed partially (manual operations needed).
For clear installation R1 the bug is fixed
Comment 14 Denis Silakov 2013-11-07 12:08:03 MSK
Let's mark as fixed then. Let's hope that all new users install their systems from R1 isos, and all old users have updated their systems manually. In any case, they can always find this bug and find a solution.