Bug 1177 - In system memory many Firefox processes in ONE open tab
: In system memory many Firefox processes in ONE open tab
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: ROSA 2012.1 Release
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-08 00:27 MSK by Postnikov Dmitry
Modified: 2012-12-10 19:25 MSK (History)
1 user (show)

See Also:
RPM Package: firefox-17.0-2-rosa2012.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
FF-many_processes (336.81 KB, image/png)
2012-12-08 00:27 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-12-08 00:27:10 MSK
Created attachment 866 [details]
FF-many_processes

Description of problem:
ROSA2012.1 RC
In system memory many Firefox processes in ONE open tab.

See att.
Comment 1 Aleksandr Kazantcev 2012-12-10 19:25:26 MSK
It's not a bug - setup htop hide user threads...

FF all plugins, modules etc run in different thread.