Bug 1176 - In system memory many OSSPD process.
: In system memory many OSSPD process.
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
: ROSA 2012.1 Release
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-08 00:24 MSK by Postnikov Dmitry
Modified: 2012-12-10 19:26 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
osspd (244.38 KB, image/png)
2012-12-08 00:24 MSK, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-12-08 00:24:18 MSK
Created attachment 865 [details]
osspd

Description of problem:
ROSA2012.1 RC

In system memory many OSSPD process. OSS - is old audio systems.
Where she came from, it is not clear?

See att.
Comment 1 Denis Silakov 2012-12-08 10:02:28 MSK
osspd is a modern daemon that emulates old-style OSS files (/dev/dsp and /dev/audio) using alsa.

Unfortunately, some programs still require such files and there was a request for osspd in rosa-devel mailing list. Though I am not sure if such amount of osspd processes is ok.
Comment 2 Aleksandr Kazantcev 2012-12-10 19:26:24 MSK
One ossp process for all pulse thread - not a bug.

If you not use OSS, uninstall ossp.