Bug 1171 - no translation, incorrect category for kcm_harddrake
: no translation, incorrect category for kcm_harddrake
Status: RESOLVED DUPLICATE of bug 1172
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-07 22:22 MSK by VictorR2007
Modified: 2012-12-07 22:27 MSK (History)
1 user (show)

See Also:
RPM Package: kcm_harddrake, kcm_printer_manager, kcm_drakdvb
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VictorR2007 2012-12-07 22:22:23 MSK
Description of problem:
No Russian translation.
For kcm_harddrake must X-KDE-System-Settings-Parent-Category=system-administratio
Comment 1 Denis Koryavov 2012-12-07 22:27:04 MSK

*** This bug has been marked as a duplicate of bug 1172 ***