Bug 1160 - gt package fails to install
: gt package fails to install
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-06 16:07 MSK by Denis Silakov
Modified: 2012-12-18 11:56 MSK (History)
2 users (show)

See Also:
RPM Package: gt-0.4-2-rosa.lts2012.0.
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2012-12-06 16:07:46 MSK
$ sudo urpmi gt
A requested package cannot be installed:
gt-0.4-2-rosa.lts2012.0.x86_64 (due to unsatisfied timidity++-patches)
Continue installation anyway? (Y/n)
Comment 1 Denis Silakov 2012-12-06 16:12:42 MSK
Advisory:

gt package couldn't be installed due to missing dependencies.

Build lists:
- https://abf.rosalinux.ru/build_lists/852786
- https://abf.rosalinux.ru/build_lists/852789
Comment 2 Vladimir Potapov 2012-12-08 12:33:55 MSK
gt-0.4-3-rosa.lts2012.0
********************* Advisory ************************
The update fix missing dependencies
*******************************************************
QA Verified