Bug 1133 - PowerDevil localization issues
: PowerDevil localization issues
Status: RESOLVED DUPLICATE of bug 1190
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: 2012 Desktop Final
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-27 00:37 MSK by Denis Koryavov
Modified: 2012-12-27 13:48 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
A screenshot (58.42 KB, image/png)
2012-11-27 00:37 MSK, Denis Koryavov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Koryavov 2012-11-27 00:37:46 MSK
Created attachment 837 [details]
A screenshot

Description of problem:

See attached screenshot. 

P.S I have not investigated this issue and I do not know where the real issues are but according to this http://bugs.rosalinux.ru/show_bug.cgi?id=859#c10 there is a problems (as minimum) in PowerDevil. 

How reproducible:
Always. 

Steps to Reproduce:
1. Click by right mouse button to a battery on system tray and open settings dialog for this applet.
Comment 1 Dmitry 2012-11-27 00:40:56 MSK
*** Bug 1132 has been marked as a duplicate of this bug. ***
Comment 2 JDronova 2012-11-27 00:43:42 MSK
Ok, I'm takin it. Are kde-workspace/powerdevilactivitiesconfig.pot and kde-workspace/powerdevil.po both related to it or it was a typo?
Comment 3 Dmitry 2012-11-27 00:54:35 MSK
I think yes. They are both related to PowerDevel.
Comment 4 JDronova 2012-11-27 17:33:19 MSK
Ok, the following files were fully translated and commited back:
*stable*
powerdevil.po
powerdevilglobalconfig.po	
powerdevilprofilesconfig.po

*trunk*
powerdevil.po	
powerdevilactivitiesconfig.po  
powerdevilglobalconfig.po		
powerdevilprofilesconfig.po

Please sync and check if there's everything ok.
Comment 5 JDronova 2012-11-30 13:10:28 MSK
*** Bug 1102 has been marked as a duplicate of this bug. ***
Comment 6 Denis Silakov 2012-12-24 12:40:53 MSK
I still can see untranslated messages on my notebook. 

It seems that they come from powerdevil *desktop files.

And the patch from bug #1190 fixes the situation.

Should we apply that patch or there will be another translation?
Comment 7 JDronova 2012-12-26 09:00:43 MSK
Можно взять тот патчик, просмотрела и криминала в нём не увидела.
Comment 8 Denis Silakov 2012-12-27 13:48:25 MSK
Ok.

I think it would be nice to push that patch upstream:)

*** This bug has been marked as a duplicate of bug 1190 ***