Bug 1132 - PowerDevil isn't fully localized
: PowerDevil isn't fully localized
Status: RESOLVED DUPLICATE of bug 1133
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-27 00:34 MSK by Dmitry
Modified: 2012-11-27 00:40 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2012-11-27 00:34:14 MSK
Description of problem:
Please, see bug #859. PowerDevil isn't localized.

I've found 2 files: 

http://websvn.kde.org/*checkout*/trunk/l10n-kde4/templates/messages/kde-workspace/powerdevilactivitiesconfig.pot

http://websvn.kde.org/*checkout*/trunk/l10n-kde4/ru/messages/kde-workspace/powerdevil.po

Please, help russian KDE team to translate them.
Comment 1 Dmitry 2012-11-27 00:40:56 MSK
Now we have 2 bugs :)

*** This bug has been marked as a duplicate of bug 1133 ***