Bug 1122 - Replacing kopete with telepathy?
: Replacing kopete with telepathy?
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-22 01:01 MSK by Jovan
Modified: 2013-01-10 22:44 MSK (History)
4 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jovan 2012-11-22 01:01:44 MSK
Hi,

i saw on Desktop 2012.1 that Kopete is preinstalled. Because Kopete is not really maintained good anymore will it be replaced with telepathy? The most distros replaced it with telepathy.
Comment 1 Denis Silakov 2012-11-22 18:57:32 MSK
Adoption of ktp packages is in progress, let's see how it goes...
Comment 2 Denis Koryavov 2012-11-22 22:00:28 MSK
Telepathy-KDE is very ugly now. I don't think that is can really be better than Kopete. Also Kopete is maintained now (the latest stable version 1.2.3 was 6 month ago).
Comment 3 Alexander Burmashev 2013-01-09 16:39:03 MSK
Replacing one package with another is not a bug, but a feature request.
Comment 4 Denis Silakov 2013-01-10 22:44:01 MSK
*** Bug 1377 has been marked as a duplicate of this bug. ***