Bug 1113 - SimpleWelcome Menu
: SimpleWelcome Menu
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Alexander Skakov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-20 18:35 MSK by Jovan
Modified: 2012-12-14 14:22 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jovan 2012-11-20 18:35:12 MSK
Description of problem:

If i switch from Activities>Desktop (Default session) to Activities>Desktop Icons SimpleWelcome don't works anymore so if i press the button SimpleWelcome don't Pops up. I am not sure if this is a bug or not the only thing that works is the kickoff menu wich i have to install seperatly.
Comment 1 Dmitry 2012-11-21 11:50:39 MSK
I can't reproduce this using last version of SW.
Comment 2 Denis Koryavov 2012-11-26 09:51:39 MSK
Jovan, can you please confirm or refute that this bug is fixed?
Comment 3 Jovan 2012-12-04 20:09:53 MSK
Hi,

the problem still exist. When i logging out from desktop or reboot the machine simplewelcome is not visible anymore i have to add it manually to rocketbar every time.
Comment 4 Ural Mullabaev 2012-12-04 22:28:02 MSK
Looks like plasma crashing before reboot and SW settings can't save themselves
Comment 5 Ural Mullabaev 2012-12-04 22:33:49 MSK
I can't reproduce in 2012.1 too.
Comment 6 Ural Mullabaev 2012-12-14 12:01:22 MSK
 Jovan, we need more conditions to reproduce.
Comment 7 Jovan 2012-12-14 14:16:43 MSK
Hi,

i reinstalled today Desktop 2012 now it works without problems.