Bug 1102 - Applet "Power management" is not fully localized
: Applet "Power management" is not fully localized
Status: RESOLVED DUPLICATE of bug 1133
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Localization
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Stanislav Hanzhin
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-19 09:40 MSK by FirstLevel
Modified: 2012-11-30 13:10 MSK (History)
1 user (show)

See Also:
RPM Package: kdebase4-workspace-4.8.3-4-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
attach (511.10 KB, image/png)
2012-11-19 09:40 MSK, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-11-19 09:40:38 MSK
Created attachment 832 [details]
attach

Description of problem:
Applet "Power management" is not fully localized
For example middle section is in english with russian system locale. See attach

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 JDronova 2012-11-30 13:03:00 MSK
This is duplicate of the bug 1133
Comment 2 JDronova 2012-11-30 13:10:28 MSK

*** This bug has been marked as a duplicate of bug 1133 ***