Bug 1094 - rosa2012.1b1,supply last version 1.6 of all openobex components
: rosa2012.1b1,supply last version 1.6 of all openobex components
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-17 14:14 MSK by philippe.roubach
Modified: 2013-01-11 12:19 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.roubach 2012-11-17 14:14:37 MSK
Description of problem:


please supply last version 1.6 of all openobex components

lib[64]openobex-devel
lib[64]openobex1
openobex-apps
openobex-ircp


http://sourceforge.net/projects/openobex/files/openobex/1.6/

see why and the solution here

https://bugs.mageia.org/show_bug.cgi?id=6803

rosa has the same pb !
Comment 1 Alexander Khryukin 2012-12-24 15:39:23 MSK
All packages updated.
You can try copy files to smartphone again.


sudo urpmi.update -a
sudo urpmi --auto --auto-update
Comment 2 Alexander Burmashev 2013-01-11 12:19:58 MSK
Packages were updates & file copy works ok