Bug 1069 - Sometimes KDE loads incompletely
: Sometimes KDE loads incompletely
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 11:56 MSK by Rahul
Modified: 2013-11-07 13:50 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rahul 2012-11-11 11:56:42 MSK
Description of problem:
Hi, this has happened to me three or four times at random, that upon login, KDE doesn't load fully, the system tray applets don't load except for network and devices applet. Sound, klipper, etc don't load. In ROSA SimpleMenu, the lock or poweroff/logout buttons do not work. SO kde doesn't load fully. And I have to Ctrl+Alt+Backspace to logout, after which it is fine. This happened in 2012.1 beta and after fully updating also.
Comment 1 Dmitry 2012-11-11 22:50:26 MSK
I had the same problem when I used Marathon. Now I use Desktop 2012.1 and the problem doesn't occur for now.
Comment 2 Rahul 2012-11-29 12:20:54 MSK
This is still a problem as of today, 2012.1 fully updated. It happens infrequently but does occur! This needs to be fixed.
Comment 3 Dmitry Mikhirev 2012-12-22 15:01:19 MSK
Is this bug reproducible with 2012.1 final release?
Comment 4 Dmitry 2012-12-23 19:48:15 MSK
Yes. I've checked bluedevil, but it had icon in tray. So, this problem may be caused by psync.
Comment 5 Denis Silakov 2013-10-09 16:25:40 MSD
Is this issues still valid? It is possible that it was caused by buggy psync, but we have pushed several fixes to that package since the time this bug was reported.
Comment 6 Alexander Burmashev 2013-11-07 13:50:05 MSK
Looks like it is fixed, feel free to reopen if not.