Bug 106 - In LibreOffice checkboxes gray on a white background.
: In LibreOffice checkboxes gray on a white background.
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 02:23 MSD by Postnikov Dmitry
Modified: 2013-09-14 10:11 MSD (History)
1 user (show)

See Also:
RPM Package: libreoffice-common-3.5.6-0.1-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
In LibreOffice checkboxes gray (135.96 KB, image/png)
2012-04-20 02:23 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-20 02:23:18 MSD
Created attachment 54 [details]
In LibreOffice checkboxes gray

Description of problem:
In 240th iso image. In LibreOffice checkboxes gray on a white background.
See attachment

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2012-10-06 01:09:42 MSD
*** Bug 854 has been marked as a duplicate of this bug. ***
Comment 2 Denis Silakov 2013-09-14 10:11:21 MSD
I'm afraid we are not going to fix cosmetic issues for Marathon, especially in such large applications like LibreOffice.