Bug 1032 - Drakxnet package version mismatch
: Drakxnet package version mismatch
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 14:07 MSK by Vladimir Potapov
Modified: 2014-06-09 10:16 MSD (History)
2 users (show)

See Also:
RPM Package: drakx-net
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-10-30 14:07:30 MSK
Description of problem:
In the 2012LTS RP1 image is a newer version than in the repositories 


How reproducible:
#urpmi urpm-tools
#urpm-reposync


Версии следующих пакетов будут понижены:
 Имя пакета             Текущая версия  Новая версия Архитектура
(источник  main (distrib1))
 drakx-net                       0.96-6           0.96-5          noarch    
 drakx-net-text                  0.96-6           0.96-5          noarch    
 lib64pcap1                      1.3.0-1          1.1.1-5         x86_64    
 libdrakx-net                    0.96-6           0.96-5          noarch
Comment 1 Denis Silakov 2013-02-12 15:39:32 MSK
*** Bug 1602 has been marked as a duplicate of this bug. ***
Comment 2 FirstLevel 2014-06-09 10:16:53 MSD
I have not found any issues in 2012 X1 release.