Bug 1026 - Desktop 2012.1 Beta - Switching to timeframe menu in Simple Welcome is jerky and delayed.
: Desktop 2012.1 Beta - Switching to timeframe menu in Simple Welcome is jerky ...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 20:06 MSK by Rahul
Modified: 2012-10-31 13:34 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rahul 2012-10-28 20:06:04 MSK
Description of problem:
Desktop 2012.1 Beta - Switching to timeframe menu in Simple Welcome is jerky and delayed.


Steps to Reproduce:
1. Reboot
2. Open SimpleWelcome
3. Switch to timeframe, it is jerky and delayed
Comment 1 Rahul 2012-10-30 20:26:55 MSK
Seems to be fixed after updating system.
Comment 2 Denis Silakov 2012-10-31 13:34:46 MSK
Yes, this could be fixed by updates released after the beta.