Bug 1023 - [UPDATE REQUEST]: Please update virtualbox to new 4.2.4 version
: [UPDATE REQUEST]: Please update virtualbox to new 4.2.4 version
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Dmitry Mikhirev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 15:10 MSK by Dmitry
Modified: 2012-10-30 12:59 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2012-10-28 15:10:20 MSK
Description of problem:
I've installed virtualbox-4.2.2 from repository. It has regression https://www.virtualbox.org/ticket/11089 (see changelog https://www.virtualbox.org/wiki/Changelog)
So, I can't change settings (:
Comment 1 Dmitry Mikhirev 2012-10-30 12:59:48 MSK
Latest version is available in repos.