Bug 1016 - Intel HD4000 video don't supported correctly
: Intel HD4000 video don't supported correctly
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 15:13 MSD by Vladimir Potapov
Modified: 2015-04-22 10:47 MSD (History)
2 users (show)

See Also:
RPM Package: x11-driver-video-intel
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-10-25 15:13:59 MSD
Description of problem:

My toshiba c870 with HD4000 video have artifacts on screen.
Comment 1 FirstLevel 2014-06-09 09:25:19 MSD
Case is actual for ROSA 2012 X1?
Comment 2 Vladimir Potapov 2014-06-09 16:30:26 MSD
In X1 no artifacts on screen but incorrect screen resolution.
Comment 3 FirstLevel 2014-06-09 17:53:46 MSD
(In reply to comment #2)
> In X1 no artifacts on screen but incorrect screen resolution.

Please attach the outpuf of such commands
uname -a
lsmod
lspcidrake
xrandr
Comment 4 Denis Silakov 2015-04-21 23:43:29 MSD
Is this bug valid for Fresh R5 and RED X2? 

Meanwhile, if we have access to this hardware, it would be nice to add it to our hardware database.
Comment 5 Vladimir Potapov 2015-04-22 10:47:22 MSD
The issue is not valid for fresh-red.