Bug 1013 - Could not install scilab. Broken dependencies
: Could not install scilab. Broken dependencies
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 14:44 MSD by FirstLevel
Modified: 2014-03-28 12:46 MSK (History)
1 user (show)

See Also:
RPM Package: scilab-5.3.0-1-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
Diagnostic information (2.10 KB, text/plain)
2012-10-24 14:44 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-10-24 14:44:20 MSD
Created attachment 784 [details]
Diagnostic information

Description of problem:
Could not install scilab. Broken dependencies
# urpmi scilab
Не удаётся установить запрошенный пакет:
scilab-5.3.0-1-rosa.lts2012.0.x86_64 (из-за неудовлетворённости libumfpack)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-10-24 14:45:56 MSD
I have tried to install scilab with mirror.rosalinux.com I have other error
[root@lts86-rp1-1 ~]# urpmi scilab
Не удаётся установить запрошенный пакет:
scilab-5.3.0-1-rosa.lts2012.0.i586 (из-за неудовлетворённости jrosetta)
Продолжить установку? (Y/n) n
Comment 2 Denis Silakov 2012-10-24 15:22:35 MSD
The reason for the latter is that jrosetta was build for 64bit only. I've built it for i586 on ABF, should be available on mirrors until the end of the day.

I'll take a look at other issues. Scilab is definitely not in a good shape.
Comment 3 FirstLevel 2012-10-27 16:05:35 MSD
(In reply to comment #2)
> The reason for the latter is that jrosetta was build for 64bit only. I've
> built it for i586 on ABF, should be available on mirrors until the end of
> the day.
> 
> I'll take a look at other issues. Scilab is definitely not in a good shape.

Today I have same error
[sergei@lts86-rp1-1 ~]$ urpmi scilab
Не удаётся установить запрошенный пакет:
scilab-5.3.0-1-rosa.lts2012.0.i586 (из-за неудовлетворённости libmatio)
Продолжить установку? (Y/n) n
[sergei@lts86-rp1-1 ~]$ urpmq --list-url
main http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/main/release
main updates http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/main/updates
contrib http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/contrib/release
contrib updates http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/contrib/updates
non-free http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/non-free/release
non-free updates http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/non-free/updates
restricted http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/restricted/release
restricted updates http://mirror.rosalinux.com/rosa/rosa2012lts/repository/i586/media/restricted/updates
[sergei@lts86-rp1-1 ~]$
Comment 4 Denis Silakov 2012-10-30 12:39:36 MSK
libmatio has been built for LTS and should be already available on mirrors. Scilab seems to install and work fine now.
Comment 5 FirstLevel 2012-10-30 16:04:03 MSK
Ok. I have installed scilab without errors
Comment 6 FirstLevel 2012-10-31 21:30:27 MSK
User has said that problem was not solved:

# urpmi scilab
Не удаётся установить запрошенный пакет:
scilab-5.3.0-1-rosa.lts2012.0.x86_64 (из-за неудовлетворённости libumfpack)
Продолжить установку? (Y/n)

I use rosalab mirrors but he uses yandex.
Comment 7 FirstLevel 2014-03-19 14:42:44 MSK
Case is actual
Comment 8 Denis Silakov 2014-03-28 12:46:04 MSK
Should be fixed now.