Bug 1008 - Chromium browser doesn't support windows-1251 encoding
: Chromium browser doesn't support windows-1251 encoding
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 12:33 MSD by Dmitry
Modified: 2012-12-19 18:27 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry 2012-10-22 12:33:32 MSD
Description of problem:
Chromium browser reports about unsupported encoding 'windows-1251'. Developers of chromium said that such problem occurs if XML library (libxml) doesn't support cp1251 in OS distribution.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just open http://base.consultant.ru/cons/cgi/online.cgi?req=home in Chromium browser
Comment 1 Arkady L. Shane 2012-10-22 15:05:06 MSD
Ok, problem with system libxml. Rebuilding with internal (as in Ubuntu).
Comment 2 Arkady L. Shane 2012-10-23 14:33:14 MSD
https://abf.rosalinux.ru/build_lists/767835
Comment 3 Dmitry 2012-10-23 14:40:36 MSD
Works for me.