Bug 100 - Amarok don't play WAV and OGG from AudioCD
: Amarok don't play WAV and OGG from AudioCD
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 01:49 MSD by Postnikov Dmitry
Modified: 2012-05-16 11:24 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Amarok don't play WAV and OGG from AudioCD (125.72 KB, image/png)
2012-04-20 01:49 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-04-20 01:49:19 MSD
Created attachment 48 [details]
Amarok don't play WAV and OGG from AudioCD

Description of problem:

EN:
In 240th iso image. In Amarok in the menu "Actions" - "Play music" to select any track .WAV or .OGG is playing NO does not occur. It just does not see these files, even in the play list do not appear.

RU:
В Амарок в меню «Действия» - «Проиграть музыку» выбрать любой трэк в .WAV или .OGG то проигрывание НИКАКОГО не происходит. Он просто эти файлы НЕ видит, даже в списке воспроизведения они не появляются.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Dmitry Mikhirev 2012-05-15 17:44:50 MSD
I'm unable to reproduce this bug. Is it already fixed in final release?
Comment 2 Postnikov Dmitry 2012-05-15 18:31:55 MSD
Fixed in final release.